Max User Connections on HTTP Tunnel

Jun 2, 2013 at 6:12 PM
Dear BarbaCoder

I'm using BarbaTunnel 7.0 , I putted 20 to MaxUserConnections on both servers (server and client)
But in BarbaTunnel Monitor shows one connection is established as below.

ConfigLoader: SSTP-Redirect.ini: Error: Item does not specify any ServerAddress!
ConfigLoader: TCP-Retunnel.ini: Error: Item does not specify any ServerAddress!
ConfigLoader: UDP-Retunnel.ini: Error: Item does not specify any ServerAddress!
Barba Client Started...
Version: 7.0
FilterDriver: WinDivert
Ready!
New ServerName\HTTP-Retunnel! Server: (My Server IP address) , Protocol: HTTP-Tunnel:80, ConnectionID: 1.


Could you help me to resolve this problem.

Best Regards
Coordinator
Jun 2, 2013 at 7:29 PM
Hi
ConfigLoader: SSTP-Redirect.ini: Error: Item does not specify any ServerAddress!
ConfigLoader: TCP-Retunnel.ini: Error: Item does not specify any ServerAddress!
ConfigLoader: UDP-Retunnel.ini: Error: Item does not specify any ServerAddress!
Just disable other config to prevent these error
New ServerName\HTTP-Retunnel! Server: (My Server IP address) , Protocol: HTTP-Tunnel:80, ConnectionID: 1.
It just show that one BarbaConnection such HTTP-Tunnel established this is report Level 1 but each TCP or HTTP BarbaConnection contains many user connections. You should set LogLevel to 2 to see your 20 sub connections. If you can't see the LogLevel menu in BarbaMonitor it mean you run old BarbaMonitor (6.4) with new BarbaTunnel 7.0.
You should see "LogLevel" instead of "Verbose Mode" in BarbaMonitor 7.0.

Delete old BarbaTunnel completely and install BarbaTunnel 7.0 again.
Regards