This project has moved. For the latest updates, please go here.

Barbatunnel doesn't start

May 11, 2013 at 7:06 PM
__HELLO

i need help with running barbatunnel , i was running it perfectly on windows 7 home pre 64 bit then my comp got over heated and turned off , i turned on and started having problem running it
the program doesn't start and keep closing and says i need to activate windows mode i saw someone had same thread about this but it was about windows server 2008 R2 so what i do for windows 7 home pre? thanks in advance!

Cheers
Simon!__
Coordinator
May 12, 2013 at 9:44 AM
Edited May 12, 2013 at 9:45 AM
says i need to activate windows mode
What does this mean? Who say that prompt! it look it does relate to BarbaTunnel.
You should give me more detail such as the step that produce the issue, the exact error message, and when you got such error.
Regards
May 12, 2013 at 11:26 AM
hi
i have same issues like as this guy in windows 7 and get this error

Barba Client Started...
Version: 6.4
FilterDriver: WinDivert
Error: Failed to open Divert device (110)!
1) Try to Install BarbaTunnel again.
2) Make sure your windows has been restarted.

3) Make sure your Windows x64 test signing is on: BCDEDIT /SET TESTSIGNING ON

i download and setup this 2 program from microsoft , but dont solve my problem
User-Mode Driver Framework version 1.11
Kernel-Mode Driver Framework version 1.11
Coordinator
May 12, 2013 at 11:43 AM
Hi
I will release new version with new version of WinDivert that report better error message.
I wish it give us more information.
Cheers
May 12, 2013 at 1:50 PM
one thing, i download barbara tunnel 5.3 and it work for me !!!
Coordinator
May 23, 2013 at 8:39 PM
Check New Version 7.0 now.
Cheers